Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Loaded 12.10 wireless connects but does not load internet, but it does load after restarting the computer. It is just frustrating to have start the computer twice to go online. I'm using a Lenovo think pad.

share|improve this question
    
Are you using a router? Have you tried to connect to it, after first booting your pc? –  red_trumpet Nov 11 '12 at 15:32
    
Yes that is not it. –  Dennis Zawieja Nov 11 '12 at 15:39
    
Have same problem... only after upgrade from 12.04... worked like a charm before, and other computers connect without a hassle.. route -n shows the wlan router and not more. Similarly, ifconfig shows wlan0 and that "looks" about okay... aarrrgh –  Martin Mächler Nov 12 '12 at 19:43

1 Answer 1

This guy up here is crazy. lol What kind of wireless card are you using? A lot of times the Ubuntu built-in kernel driver is jacked up. So, you end up having to install a different driver and blacklist the default one. If you give me the device name I'll try to pinpoint a driver for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.