Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tryed ubuntu with liveCd and I liked it; that's why I've finally decided to change windows 7 with Ubuntu. I've installed the 12.04 LTS distro, and I have a problem.

I've burned the image downloaded on the official site to a CD, and installed it on my notebook, and it seems to work fine. At the end I viewed the restart window, and I restarted my pc and always appears a blank purple screen and waiting for 10, 20 minutes nothing changes.

It works only by entering on restore mode...have you got any idea to fix this problem?

ps: I've searched for solutions on the net, but nothing seems to change.

This is my pc:

  • Acer aspire 5560
  • AMD Dual core A4-3300M with Turbo CORE
  • AMD Radeon HD 6480G 512Mb
  • 4 Gb DDR3 RAM
share|improve this question

1 Answer 1

With a downloaded image on a CD/DVD it is possible to get errors that would cause this problem.

You can try a new download (bittorrent is more reliable) and perhaps install from a USB instead.

I think this is similar to your problem, and it has happened to me that I had to do a new download.

share|improve this answer
    
well, first time I tryed with the pendrive..and the problems there's too...using Unetbooting.. well,the fact is that now ubuntu works, but I have always to click the shift button after the BIOS, enter restore mode and "run it normally" to enter on my desktop, otherwise it freezes on this damn purple blank screen..:( I don't know if the problem it's from hw or sw.. now I wait for other answers, otherwise I try with bitorrent and reinstalling it.. thanks anyway :) –  andre_dd Nov 11 '12 at 14:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.