Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am Aashish here i ve been using Ubuntu 10.10 nearly 2 weeks n i find it very good to work on with but i have some issues in enabling the visual effects on my system .. it doesnt allow me to use the normal & the extra..options given its checks for the drivers n then it say drivers not found ( my laptop model is : compaq presarioV2000) how do i enable it plzzz help me..:)

share|improve this question
    
Please give us details on the graphic card your laptop uses. You can find out by typing lspci in a terminal. –  Takkat Jan 14 '11 at 20:52
    
What have you mean by Desktop visual Effects ? –  Curious Apprentice May 4 '12 at 17:42

3 Answers 3

Presumably your graphics card (Intel GM855 I guess) is not too well supported from the kernel in Ubuntu 10.10 (see Intel 8xx Issues). To get an idea on how to solve issues you may also have a look at this thread from Ubuntuforums.

Downloading drivers from a manufacturer website is not recommended for unexperienced users. It is only rarely needed anyway. You would need a detailed how-to for the installation process and an additional proof from the community that it's really working with your Ubuntu release.

share|improve this answer

You already check the System / Administration / Additional Drivers?

share|improve this answer
    
I just installed Ubuntu 10.10 recently and, even though I am using the most recent (version 173) of the NVidia drivers for my Nvidia Geforce 6200, it still wont let me enable desktop effects. Not sure why. –  djangofan Jan 14 '11 at 20:44

try downloading the drivers form the company website ( i mean laptop company)

some more links relating similar queries are:

How do I enable desktop visual effects?

share|improve this answer
    
Downloading will not help. –  Takkat Jan 14 '11 at 20:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.