Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a newbie to Linux world, although I have previously worked on Ubuntu 11.04 for daily use (Net Access and simple recordings using Audacity). I am not sure, at what level I stand as a newbie.

I bought this Asus Eee PC two days back. The model is Asus 1015CX. See the specs here.

I created a Live USB to install 12.10. The USB booted fine. When I clicked "Try Ubuntu" option, it showed me a black screen with a cursor blinking. I waited for 15 minutes and had to restart using the power button. On clicking the "Install Ubuntu" button, the install process went seamlessly. [I have a Windows7 installed on one of the partitions]. I installed it alongside previous Windows installation.

The system was then rebooted for the first time. It showed the GRUB menu and I selected the first option Ubuntu. After showing the splash screen for a second, it began showing various messages on a black screen and then it struck on "Stopping Save kernel state message". I had to force shutdown the system using power button. Sometimes it just gives a blank screen with a cursor blinking and on pressing power button, some messages stating that acpid is doing something and stopping services pops up and the system shuts down.

I tried booting with nomodeset and other parameters as directed in solution to previous such problems on forums. Also Ctrl+Alt+F1,F2,F3,...,F12 is not doing anything for me anywhere.

At installation, I checked Login automatically option. On booting into recovery several options comes up. Clicking resume just gives me a blank screen with cursor blinking. on dropping to root shell and remounting filesystem as RW, I am able to supply some command that worked for others.

  • startx --> Several messages comes up with last one stating Fatal error: No screen found
  • sudo service lightdm start --> Gives a blank screen with a cursor blinking
  • lspci | grep VGA --> Shows some Intel Integrated Graphic... something I don't remember
  • I had reconfigured xserver-xorg, lightdm, reinstalled ubuntu-desktop, unity.

What should I do..?? Will going back to 11.04 work..?? Or I should leave all hopes of running Ubuntu on my netbook.

share|improve this question
add comment

1 Answer 1

it appears that the graphical drivers of 1015cx doesn't support ubuntu 12.10. i had got the same command line output when tried to install one of the previous version of ubuntu. getting back to 12.04 won't hurt at all because it's not a problem of broken packages, it's just that 12.10 is running but only in terminal and not graphically. go for 12.04, it works fine on 1015cx.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.