Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having a problem with Japanese characters using old/Chinese forms (神社 being the obvious examples), just as in this question:
Some applications use "archaic" character instead of modern Japanese one.

I'm using Ubuntu 12.10 and the solutions there don't seem to apply anymore.
How do you fix it in ubuntu 12.10?

share|improve this question
up vote 4 down vote accepted

Fire up terminal by

Ctrl + Alt + T

Install ttf-vlgothic by

 sudo apt-get install ttf-vlgothic

Logout and log back in if you need.

share|improve this answer
It worked, thanks – Nescio Nov 11 '12 at 7:04
Glad that it worked for ya. – linuxk Nov 11 '12 at 8:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.