Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My screen turns off if I'm inactive for some time, even though I disabled the setting. It happens on battery as well as on AC power.

My Brightness and Lock Settings:

My Brightness and Lock Settings

My Power Settings:

My Power Settings

Does anybody what I forgot or how to fix this?

I already looked at this question, but I don't want to use Caffeine.

EDIT

I've watched the problem for some time now and found that it is not really reproducible. It happens very seldomly by now, but when it happens I can't find out what it is triggered by. Sometimes it's on battery and sometimes not (although I have the feeling it happens more often on battery). Also the battery loading state doesn't seem to have anything to do with it.

share|improve this question
    
Looks like duplicate of askubuntu.com/questions/216783/… –  morgoth Nov 25 '12 at 11:56
    
Not a duplicate. My screen really turns of and not just black. –  André Stannek Nov 25 '12 at 12:13
add comment

1 Answer

I think I have found the reason, the screen is not turned off but a blank screensaver starts.

I don't know why Screensaver disappeared from system settings. I have installed xscreensaver package and deactivated it manually (set Mode = Disable Screen Saver).

Tell me if it will work for you.

share|improve this answer
1  
As I have written in the comments, the screen doesn't go blank but turns of. Is that the case with your solution? –  André Stannek Dec 31 '12 at 17:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.