Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi i am using ubuntu One in Windows 7 Professional 32bit. It's fresh installed just because i just got it from my university msdnaa. I installed UbuntuOne from the website but i couldn't login from the program. I have tried to login from website and it was successfull. i have tried close the program and tried to start again. But it even became more worse because the agreement button was disabled. I want to report bug but i don't know because i'm using Windows right now. please help, some myworks are stored there. Any help would be appreciated. thanks.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

The best way would probably be to visit the Ubuntu One Launchpad page and see if your bug has already been reported.

If so click the bug report and select This bug affects X people. Does this bug affect you? at the top left.

If not then click Report a Bug at the top right and provide more details.

See also:

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.