Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just purchased 12.10 DVD but does not progress once the continue button is slected on the Preparing to install Ubuntu screen. Cursor indicates activity but no disk or CD activity. Am installing to replace Mandriva 2009.

Machine CPU is an old AMD Athlon XP 2000+ (1.6Ghz) with 1G RAM.

5G space available and network connected.

Tried all 3 copies provided and no difference.

Help - Mark S

share|improve this question

2 Answers 2

Mark, let's trouble shoot. Will Ubuntu 12.10 run as a live cd? Try that to narrow it down to possibly a hardware incompatibility. If not have you checked if all of your hardware (graphics cards, etc) are supported by Ubuntu? (most are..you can check here )

Also, it would be helpful if you could tell us make and model number of laptop, does it have an ATI graphics card and/or a uefi bios? If so, one of those may be the culprit.

share|improve this answer
    
Also, as jockster posted, try to see if it will boot up on a live cd (don't install). If you can get web access, other hardware works, you can narrow down to computer. I assume you have another operating system on there (windows 8 possibly)? If so it may be the UEFI boot. –  JayCouture.com Nov 11 '12 at 13:54

So you chose the "Erase disk and install Ubuntu" option? You don't say if you have the options selected or not? Does it make a difference or not?

There is not that much information to go on here, but some ideas:

Things I'd try (in this order):

  • Use a Live CD to format wipe the HDD before running the installation again,
  • Use the Live CD to test Ubuntu without installing, should indicate whether there is some fundamental incompatibility with some HW you have.
  • Try downloading 12.10, burning a DVD and installing from that. Check the MD5SUM, to ensure it downloaded correctly, burn it at the slowest speed possible and with verification enabled.

HTH J.

share|improve this answer
    
Thanks for your reply and sorry for the delay in response. –  Mark Steve Dec 4 '12 at 3:30
    
Thanks for your reply and apologies for the late response. Installed 11.04 and that worked fine but no support. Tried reinstalling 12.10 many times but always ends with "The installer encountered an unrecoverable error". Tried the on-board VIA VGA, 64MB Nvidia Vanta TNT2, Nvidia Geforce FX5200 128MB. no progress. Have just downloaded 12.04LTS to try that. Mark S –  Mark Steve Dec 4 '12 at 4:03
    
Neglected to mention - have limited internet so purchased the Desktop CDs for 12.10 - received 3 copies all same result. Mark S –  Mark Steve Dec 4 '12 at 4:07
    
Installed 12.04 with no problem. Don't like the desktop. Needs better access to the available apps. Is there any way to get the latest version with the old desktop? Will revert to 11.04 if not. –  Mark Steve Dec 4 '12 at 5:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.