Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently upgraded to Ubuntu 12.04 and things went surprisingly well so far as I can tell. The one big issue I have right now is that I can't get the launcher to hide or dodge windows. I've gone into Appearance / Behavior and set the "hide launcher" to ON, but I'm getting no launcher hiding love. Is there something I might be missing?

share|improve this question

1 Answer 1

What worked for me was installing compizconfig-settings-manager, checking off "enable Unity plugin" and setting the Hide Launcher mode--Unity ran fine before this, just didn't dock.

compizconfig unity plugin!

share|improve this answer
    
The Unity plugin is enabled and the settings under behavior are as they appear in Appearances / Behavior. Launcher is set to auto-hide and the target is set for top left corner. I actually have tried changing the target to the other option, left side, but it has no effectl –  Blind Fish Nov 10 '12 at 6:28
    
It seems certain applications can make the launcher unfriendly: ubuntuforums.org/showthread.php?t=1753562. I wound up replacing mine with a dock. Sorry I couldn't be of more help! –  QuietThud Nov 10 '12 at 14:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.