Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed the game "Splice" for ubuntu 12.10 from the Humble Bundle (via the software center)...but the game starts up in a windowed resolution that goes over both of my monitors.

How do you get to the settings either in-game or via the file system? (I can't find either).

share|improve this question
add comment

3 Answers 3

up vote 1 down vote accepted

According to the README (in /opt/splice), you can toggle full screen by hitting Ctrl+F.

You can also specify a resolution by doing the following in a terminal:

cd /opt/splice
./Splice resolution=[width]x[height] #eg 1280x720

You could also change the launcher for it to launch it with the resolution flag, making it so you don't have to use a terminal to launch.

Now I've just got to figure out why video isn't working on my installation...

share|improve this answer
    
Did you figure it out? I get a sound + a black screen. –  dpb Nov 20 '12 at 4:41
1  
splice got updated with the software updater so now it's working!! yay! no more black screen!! –  tibike Nov 29 '12 at 22:38
add comment

Ctrl+f didn't worked for me. But shift+ctrl+f switches to fullscreen resolution.

share|improve this answer
    
while superlinkx's answer is good I think this one is the correct one! ON POINT –  tibike Nov 29 '12 at 22:40
add comment

I found a way to configure this via a preferences file in this post on a steam forum.

In .config/unity3d/Cipher Prime Studios, Inc./Splice/prefs, modify the Screenmanager Resolution Width and Screenmanager Resolution Height values to whatever is required (for some reason the default was 2880x900).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.