Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Currently running ubuntu 12.10 on my Acer Aspire S3 ultrabook and i've been fighting with it trying to get the mouse middle click to use three finger tap on it.

I could do this without an issue on 12.04 using this method - MacBook Pro Touchpad Optimization 12.04 LTS but this doesn't work on 12.10.

Any help would be greatly appreciated.

Thanks.

share|improve this question
    
Anyone........? –  BB1873 Nov 11 '12 at 19:38
    
I tried this: gsettings set org.gnome.settings-daemon.peripherals.mouse middle-button-enabled true as seen here but it didn't work either. I have a Lenovo touchpad and you used to be able to emulate middle click by clicking with two fingers. It works on other distros, but not Ubuntu 12.10. –  Fernando Briano Nov 12 '12 at 17:58
    
Surely there must be a fix out there somewhere -.- –  BB1873 Nov 26 '12 at 18:25

1 Answer 1

I am also looking for a good solution, right now I run the following command in terminal each time I start the computer and after suspend:

$ synclient TapButton1=1 TapButton2=3 TapButton3=2

I can't live without middle button on clickpad!

share|improve this answer
1  
Seems like the preferred way to "middle click" in Ubuntu is to tap the upper right part of the touchpad. Tap the lower right part of the touchpad to right click. –  Anders Sandblad Jan 6 '13 at 11:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.