Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a daemon program who need to read in a file who is saved somewhere in my home folder.

But every time I close my ssh connection, this daemon can't read the file because it appear that eCryptfs unmount the home.

Maybe there is an option to force eCryptfs to not only mount with an ssh connection ? I didn't found it.

Thanks.

PS : I know this thread, Why is ecryptfs only mounting private home directory over ssh?, but this is not the proper/good way to deal with the request.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.