Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

noob here. This is my first time installing Ubuntu on my machine. I used Wubi. Windows 8 is very smooth, but Ubuntu 12.10 is very very slow. It's strange. I followed the instructions on installing using Wubi. Did I do anything wrong? What should I do? Any help is appreciated.

Specs: http://www.cnet.com/laptops/asus-eee-pc-1225b/4507-3121_7-35136390.html

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Ok I have a laptop with the same specs so I'l give you a run down on what to do. but please note it will still be a tad slow and I recommend you use a different DE just as LXDE or XFCE instead of unity.

Ok first install CCM (Compiz settings) and go to open GL and uncheck sync to vblank,

now install the kernel headers (this is for the official drivers from AMD) it should be

"sudo apt-get install linux-headers-$(uname -r)"

Ok last step, go to software sources > additional drivers and activate AMD updates or one of them, hit apply. Now reboot your system for changes to take affect, if when you login its stuck at 1024x768 and compiz wont start, hit ctrl + T and reinstall the kernel headers.

Once you do all this you can still edit some settings in the AMD control pannel which may help it even more.

I hope this is helpfull.

share|improve this answer
    
Hey, thank you so much for the quick reply. I'm such a noob at this it's not even funny. I'll try your solution tomorrow! –  oaskamay Nov 9 '12 at 6:59
    
also in the drivers settings disable vblank stuff too and adjust it accordingly. –  Brandon Nov 13 '12 at 20:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.