Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

During the ubuntu set up I have to skip the connect to the internet part because there's an "internal error" every time I try to connect. After skipping it, everything is fine until I need to restart at the end. When it boots back up I get an error saying it has to start in low graphics mode. I've read other people's solutions to this problem but none have worked for me. I have a 1GB AMD Radeon(TM) HD 7670M card and a AMD Quad-Core A8-4500M.

share|improve this question
add comment

marked as duplicate by Jorge Castro, Stephen Myall, belacqua, Mik, Ringtail Nov 9 '12 at 4:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

Have you installed your graphics drivers ??

if not pelase install them else you cannot switch to other resolutions that your gfx supports..

you can easily install them from additional drivers option

else

Envy ng can do this work for you : http://www.albertomilone.com/nvidia_scripts1.html

share|improve this answer
add comment

first off, let us know what version you have, if it is 12.10 the answer is simple:

  • remove EVERY video driver you have installed
  • sudo apt-get install linux-headers-generic
  • sudo apt-get isntall fglrx
  • reboot

this should do the job, if you have 12.04 simply install the driver over Jockey.

spheniscida

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.