Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
My computer boots to a black screen, what options do I have to fix it?

For the first time I have installed Ubuntu onto an old Windows 2000 system we have at work. I downloaded 12.04.1 and burned the .iso image to a disk. I loaded the CD, restarted the computer and went through the installation process. Everything seemed to work fine throughout the installation. I got the installation complete popup and restarted my computer. After the restart, I was given no option to load ubuntu from the select OS boot screen. The only option I have here is to load windows. I have tried to restart again but I still am not getting the option to load ubuntu. I loaded windows and looked at my computer and see that the hard drive space for windows is down to 25gb which is what I set for it to have when I installed ubuntu. When I look at the cd in explorer, I do see wubi.exe so I am assuming that the installation came from wubi. Can someone lead me in the right direction as to why this may be happening? I appreciate any and all help.

share|improve this question

marked as duplicate by Jorge Castro, Nitin Venkatesh, Mik, Tom Brossman, stephenmyall Nov 11 '12 at 23:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Welcome to Ask Ubuntu! Are you getting the purple GRUB menu at boot, or the black Windows boot menu? – Christopher Kyle Horton Nov 8 '12 at 16:21
Thanks glad to be apart of the community! All I am getting is the black windows boot menu. I am not evening seeing the purple menu at all... – Terry Allen Nov 8 '12 at 16:40
Do you have more than one hard drive? – psusi Nov 8 '12 at 18:13
It sounds to me that you are attempting a regular (non-Wubi) install of Ubuntu which is leaving you with the Windows bootloader instead of Ubuntu's, so the bootloader might not be properly installed. Edited title to reflect that. – Christopher Kyle Horton Nov 9 '12 at 3:08

This is first time answering to a question, I also new to ubuntu like you. First of all you have to start your computer with windows then open ubuntu disk in the drive. then open windows installer and choose the option to help start ubuntu without disc or something like that. But this process would be distroy your datas in the hard drive. So backup them before try to this. I do this some weeks ago and it helps me to install ubuntu to my desktop

share|improve this answer
Thanks for your help. I guess I did not install through windows. I installed the cd and restated the computer. From here I went through the installation process and the installation process went fine. I am assuming that it is installed but I cannot get the option to boot up. – Terry Allen Nov 8 '12 at 16:43
I ran the boot loader repair disk and now I am getting an error : no such device....After I did the repair I got this message to write down this address What have I done now? Please help.. – Terry Allen Nov 9 '12 at 18:55

You may want to attempt to manually repair GRUB from your LiveCD. Instructions on how to do so can be found on this Ubuntu Documentation page.

In case you haven't already, you may also want to check the integrity of your downloaded .iso file by performing an MD5 sum on it. If the computed checksums don't match, then your download was corrupted, and you should try downloading it again and burning a fresh image.

No guarantees either of these will fix your issue, but it's worth a shot to narrow down some possible causes.

share|improve this answer
I will give this a try tomorrow. If I cannot get it to work, and will I be able to reinstall ubuntu over this install? What should I be using to install? I though I was using wubi but again I'm a noob so this is new to me. Thanks for you help. – Terry Allen Nov 9 '12 at 3:37
I ran the boot loader repair disk and now I am getting an error : no such device....After I did the repair I got this message to write down this address What have I done now? Please help.. – Terry Allen Nov 9 '12 at 18:57
Is it possible that the pc is trying to boot from the wrong partition? Gee I have done a number on this thing.... – Terry Allen Nov 9 '12 at 22:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.