Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had to reinstall Ubuntu 12.04 LTS on my HP Compaq nc8230. Everything went fine, as before. I did a restart based on "197 Updates", then while carrying the laptop, I pressed the key labeled 2

enter image description here

After this the wireless LAN was deactivated and I'm not able to activate it anymore; not with the key and not with the option on the upper right corner of my desktop. Now the sign looks like an empty triangle.

iwconfig tells me that my interface 'eth1' has an wlan extension, which I already knew it had, because I used it before. But I have no clue how to activate it again...

Can anyone suggest a fix?

share|improve this question
Your image link is broken, or requires authentication to view – Kyle Macey Nov 8 '12 at 15:21
right now fixxin tht, thank you... I can see it without authentication thought :/ sry for tht – Seemax Nov 8 '12 at 16:35

I had a problem very similar to this with my laptop. After a recent installation of Ubuntu, my wifi adapter just totally shut off for some reason. I fixed it by changing the bios settings back to default. Not sure what I did to it, but try there first. I was dual booting that the time, and the wifi worked under windows 7, so it may be a driver issue. Also check to see if you are in Airplane mode, ya I forgot about checking that once and was really annoyed for a few minutes. Hope you find an answer!

share|improve this answer
Ok, Im gonna look for the Bios and If tht wont work, I'll reinstall Ubuntu the 5th time :D – Seemax Nov 11 '12 at 12:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.