Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Installer gets stuck with a grayed out forward button.

I'm installing to a Dell Inspiron 1150 from a CD. I get to the window labeled "Who are you?," and enter info into all the fields. The prompt at the bottom says "Ready when you are..." The BACK button is available, but the FORWARD button is grayed out. I tried going BACK, and I tried reentering the info, and I tried restarting the install, but I can't get it past this screen.

share|improve this question

marked as duplicate by Jorge Castro, karthick87, Stefano Palazzo, dv3500ea, 8128 Jan 15 '11 at 17:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Ensure your username is all in lower case - this is a problem on all operating systems.

share|improve this answer
    
Thank you! I appreciate it. – Writer595 Jan 16 '11 at 18:29