Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to set options in keyboard layout. I enabled "default numeric keys" but no success. I want it to be enabled only after login. I see the options in keyboard layout are slightly altered in 12.10.

How do I do it in 12.10?

share|improve this question
    
Have you tried logging out then logging back in? –  Peachy Nov 8 '12 at 7:06
add comment

1 Answer

To enable Numlock on Login

Go to System Settings → Keyboard Layout → Options → Miscellaneous compatibility options and check "Default numeric keypad keys"

  1. Go to System Settings...

    enter image description here

  2. Select Keyboard Layout

    enter image description here

  3. Select keyboard layout on the left pane and click on Options on the lower right corner.

    enter image description here

  4. Under Keyboard Layout Options window, click on Miscellaneous Compatibility options and tick Default numeric keypad keys.

    enter image description here

  5. Click on Close.

Setting takes effect after Login.

share|improve this answer
    
I had done the same and restarted the pc.I guess I had selected some other option too,which may have disabled auto num lock.I have a usb wireless keyboard.Perhaps this is the reason sometimes things do not work at first attempt.This time it worked,thank you. –  gagmani Nov 9 '12 at 6:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.