Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using other Linux distros for a while but this is my first time with Ubuntu. I've installed it on my PC and I seem to have problems using the internet from time to time. The PC it's installed on has a USB wireless adapter which ubuntu recognised and it's what I'm currently using.

The PC is connected to my wireless router and it's using the internet without any problems. I have 80% signal strength and I'm able to download with ~2.5Mb/sec.

The problem is that all of a sudden, for no apparent reason and at a random time, I stop being able to connect to the internet. I'm still connected to the router and the signal strength did not go down. I simply cannot use the internet unless I disconnect and reconnect to the router but it will eventually happen again.

Does this problem sound familiar to anyone?

share|improve this question
1  
perhaps this is what you are looking for : askubuntu.com/questions/128024/… –  swapyonubuntu Nov 7 '12 at 18:27
    
In my issue the internet connection won't come back up until I manually disconnect and reconnect to the router. I will look into it and see if I can get something useful. –  Figuers Nov 7 '12 at 18:49
    
I've looked through that post and tried a few things. That question is definatly not what I'm looking for. I don't lose the connection to the router. I remain connected to my router but I lose my internet connection (while other computers in the house still have it) –  Figuers Nov 8 '12 at 1:02
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.