Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Ubuntu 12.10 on my old laptop. I downloaded new nVidia drivers that released yesterday (my Vcard is 7000M) and installed it as described here . After rebooting, I see for 1 second login promt and then black screen with cursor, but I can't type anything. I removed nvidia drivers in safemode, but problem doesn't solved. What to do?

share|improve this question
up vote 0 down vote accepted

Try this, it worked for me (problem with lightdm)

ctrl+alt+f1. Login and do a restart lightdm

then i could log in to desktop and do : gedit /etc/rc.local
before the "exit 0" line insert this line: service restart lightdm

It worked for me, and i hope it'll work for you

share|improve this answer
I've already reinstalled Ubuntu, but anyway thank you. – Max Stern Nov 20 '12 at 16:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.