Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install gnome-tweak-tool in ubuntu 12.04 but it pulls gnome-shell and all its dependencies how do I fix this?

$ sudo apt-get install gnome-tweak-tool
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-3.2.0-29 linux-headers-3.2.0-29-generic
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  alacarte cups-pk-helper gir1.2-accountsservice-1.0 gir1.2-caribou-1.0
  gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-folks-0.6
  gir1.2-gconf-2.0 gir1.2-gdesktopenums-3.0 gir1.2-gee-1.0 gir1.2-gjsdbus-1.0
  gir1.2-gkbd-3.0 gir1.2-json-1.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0
  gir1.2-panelapplet-4.0 gir1.2-polkit-1.0 gir1.2-telepathyglib-0.12
  gir1.2-telepathylogger-0.2 gir1.2-upowerglib-1.0 gir1.2-xkl-1.0 gjs
  gnome-applets gnome-applets-data gnome-contacts gnome-icon-theme-full
  gnome-panel gnome-panel-data gnome-session-fallback gnome-shell
  gnome-shell-common gnome-themes-standard indicator-applet-complete
  libcaribou-common libcaribou0 libclutter-1.0-0 libclutter-1.0-common
  libcogl-common libcogl-pango0 libcogl9 libgjs0c libmozjs185-1.0 libmutter0
  libpanel-applet-4-0 mutter-common python-gmenu
Suggested packages:
  tomboy gnome-netstatus-applet deskbar-applet cpufrequtils evolution
  epiphany-browser desktop-base
The following NEW packages will be installed:
  alacarte cups-pk-helper gir1.2-accountsservice-1.0 gir1.2-caribou-1.0
  gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-folks-0.6
  gir1.2-gconf-2.0 gir1.2-gdesktopenums-3.0 gir1.2-gee-1.0 gir1.2-gjsdbus-1.0
  gir1.2-gkbd-3.0 gir1.2-json-1.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0
  gir1.2-panelapplet-4.0 gir1.2-polkit-1.0 gir1.2-telepathyglib-0.12
  gir1.2-telepathylogger-0.2 gir1.2-upowerglib-1.0 gir1.2-xkl-1.0 gjs
  gnome-applets gnome-applets-data gnome-contacts gnome-icon-theme-full
  gnome-panel gnome-panel-data gnome-session-fallback gnome-shell
  gnome-shell-common gnome-themes-standard gnome-tweak-tool
  indicator-applet-complete libcaribou-common libcaribou0 libclutter-1.0-0
  libclutter-1.0-common libcogl-common libcogl-pango0 libcogl9 libgjs0c
  libmozjs185-1.0 libmutter0 libpanel-applet-4-0 mutter-common python-gmenu
0 upgraded, 48 newly installed, 0 to remove and 0 not upgraded.
Need to get 24.6 MB/26.3 MB of archives.
After this operation, 73.7 MB of additional disk space will be used.
Do you want to continue [Y/n]? n
Abort.
share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.