Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.10

I accidentally unlocked the dvd icon from the launcher, and now I can't get the icon back. Also, dvds won't auto-play any more.

Yes, I tried googling for solutions, but couldn't find anything.

share|improve this question

1 Answer 1

I was looking for the same solution and every search I've made on the web brought me to how-to's that are outdated, as this has changed a bit on a few versions ago. So I started digging on every single setting in the settings screen and I've found it! I can't understand the logic in it, but to find the autoplay settings for different type of media you need to go to "System Settings" then on the "System" category click on "Details" Go figure!! To lock the icon on the launcher is easy, you need to run it manually once, and while it's running you right click on icon and select "Lock to Launcher" This is valid for any application, btw

I hope this helps

share|improve this answer
    
I see that you have edited this and rejected your edit. I would suggest that you just delete this and use your registered account to post your answer. Thank you. –  Peachy Nov 10 '12 at 11:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.