Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was checking https://launchpad.net/~ubuntu-x-swat/+archive/x-updates and noticed that there are no 12.10 packages. Apart from this I heard that 12.10 will be focusing more on up to date video drivers (Nvidia and Ati specially) with all of the Gaming / Steam movement going around.

So my question is if the X-SWAT PPA is still needed to be able to have the latest drivers for Nvidia/Ati/Intel or can the Additional Drivers in Ubuntu 12.10 be used for this.

enter image description here

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I don't know when you were on the site, but now, it lists quantal too.

The package versions for the nvidia drivers in the PPA are not the same as in the standard repositories (and oddly enough they've got other package names).

share|improve this answer
    
The Experimental 310 versions are not in the PPA but the 304 is more updated in PPA than in Ubuntu. So basically there is a mix. One can get updates for the 304 in the PPA but for 310 is better with the official Ubuntu. –  Luis Nov 28 '12 at 13:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.