Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu seems to have changed the half-window shortcuts from Ctrl+Alt+NumPad-Numbers to half using the NumPad and Ctrl+Super+Left/Right (which I find absolutely ridiculous). How do I change it back? I can't find it under "Keyboard".

share|improve this question

1 Answer 1

up vote 2 down vote accepted

It's from Compiz.

sudo apt-get install compizconfig-settings-manager

Launch it from the dash or with ccsm and then go to Grid

share|improve this answer
    
Package doesn't exist apparently (maybe I'm missing the PPA?), I found the settings manager in software center though. Thanks. –  Mark Nov 6 '12 at 18:37
    
@Mark, my bad, ccsm isn't the package name but the name of the executable. I've made an edit. Glad you found it. –  user55822 Nov 6 '12 at 23:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.