Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

About 30 Oct I ran recent updates for 12.04 64bit. No errors occurred.

Next day when I booted computer most apps would not start or if started (eg Chrome) other app windows do not appear. Trying a command line start on most apps gives this message: "Maximum number of clients reachedError: cannot open display: :0" The 'error' part of message not always the same.

Have tried to find solution on Ubuntu forums and other Linux web sites, but cannot find a solution. HELP please.

share|improve this question

This error happens when you install Lastpass extension for Google Chrome browser. Try to remove it!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.