Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had a Wubi install to try Ubuntu out, and decided that I want to do a proper install. I uninstalled Wubi, downloaded Ubuntu desktop 12.10 (32-bit) and put it on an 8 GB fat32 USB flash drive (following the instructions on the website and using the Linux USB Installer).

I am using a brand-new Lenovo Thinkpad T430i (running Windows 7). I have manually set the boot order so that USB HDD is first. I bring up the boot menu (F12) and select the USB HDD device, and here's what happens: the blue light on the USB stick flashes, then stops, and the computer remains on a black screen indefinitely (I've waited this out for 10 minutes).

I tried doing the same routine, but with the 64-bit version of 12.10, and still no luck.

I've looked through Google/forums for advice, but can't seem to find a resolution for my problem.


share|improve this question

The problem may be to do with the boot security options in the ThinkPad BIOS. Try disabling secure boot, and altering the UEFI boot option to "Both" (although perhaps this doesn't apply to models pre-installed with Windows 7?).

This worked for me to enable PXE booting a Debian installation image. I was having similar problems with a USB live distro. Once I got the PXE boot to work I just stuck with that. Hopefully the problems with USB booting are the same.

share|improve this answer
Worked with Thinkpad t440s, Ubuntu 12.04 64b. Awesome. – IsaacS Oct 18 '13 at 3:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.