Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I login into my desktop, pidgin start behind, and sometimes it's annoying me - e.g. when I'm not connected to Internet or when I don't want to be on-line - I check startup application list and there's no pidgin listed.

another thing that is very annoying is hiding window feature or what ever it called.
assume that you're using MusicTracker plug-in, your status is Busy and you're chatting with someone. when music change, status will change, and then buddy-list will disappear and chat window will minimize. Buddy-list is not important but minimizing chat window when you're chatting is annoying, Is there any way to make pidgin stop that?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Try this,

  • Close all running applications then go to System Preferences Startup Applications.
  • Click on the Options tab, check Automatically remember running applications when logging out.
    alt text
  • Close and reboot.

NOTE:

  • If you want your windows to stop minimizing when your away status changes, then Goto Tools → Plugins and then uncheck Iconify on Away plugin. alt text
  • Alternatively you could stop using musictracker so your status stops periodically changing.
share|improve this answer
    
thanks, it worked. but I think there would be a better way. when I run pidgin from message-indicator it run in background and buddy-list did not shown. thank you anyway :) –  Behzadsh Jan 14 '11 at 14:46
    
You are welcome :) –  karthick87 Jan 14 '11 at 17:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.