Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a ASUS EPC 1015CX with Ubuntu 12.04 LTS installed using wubi alongside Windows 7. It worked perfectly after installing except that the supported screen resolution was only 800*600 instead of 1024*600. The specifications of the 1015CX device can be found here

I tried installing additional drivers which was Broadcom for wireless and Cedarview-drm. By this time there was no display coming up after the boot. I could hear a voice and then the letters I typed got pronounced correctly. So, I guessed the issue has to be with the graphic terminal. I tried repair broken packages in the menu and booted and the display is now at 1024*600. But, if I restart normally the problem continues like before.

As per what I found out after searching, I again opened additional drivers and installed Cedarview-graphics-driver. I tried restarting hoping it will work. But again, the result was same. There was no display but the system was working.

I did more searching and followed the instructions found here. But still the result was same. I am keen to switch to linux from windows after hearing and learning great things about it. I know this community is good and always helping. I wanted to thank you all for the help in advance.

Please let me know what I am doing wrong and help me to switch to linux from this same old windows.

share|improve this question

2 Answers 2

Try enabling proprietary drives through typing "Drivers..." in the Dash and selecting the Additional Drivers there. There will be one Broadcom and one Cedar Trail driver; the latter is what you need - apparently, the new Cedar Trail Intel Atom series didn't have the proper graphics support at 12.04 launch, so now there's a driver that's available that fixes the issue.

Sorry for the late reply, but I only ran into this issue today installing 12.04 on a brand new 1015CX. Hope this helps - it worked for me :)

share|improve this answer
    
I have installed this already. But my problem is after installing I am getting a blank screen while booting up. –  Dinesh Jan 30 '13 at 19:20

I have the same netbook 1015cx. i didnt have any problem . try installing with updates. in my setup the opensource gma500_gfx driver gives a good resolution 1024*600. i tried installing cedartraildrivers but my system hangs and I had to reboot and finally give up the idea of installing those drivers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.