Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed ubuntu 12.10 x64 on my notebook and I wanted to make a little customization in the UI, so i downloaded Compiz Settings Manager and opened it up. Once I opened it up, I found out that in the compiz are not all those settings and animations (that I could apply like on the photos, videos etc.) so I reinstalled it few times.


Once I get bored with the reinstalling I checked one field in there and Ubuntu (OS) started to get "lagged" (Dash get hid, OS started to do not respond very well). So please, can anyone help me? How can I customize my ubuntu without get lagged and with all the animations that have to be available in the compiz? Thanks to all!


thank you! It seems that it helped to fix the Dash-hide problem, but I still do not have all the animations and features that have to be in the Compiz (program). Can you help me with this too please? Thanks a lot!

share|improve this question
add comment

2 Answers 2

To fix that you must...

1:Go to your home directory! Step 1

2:Press on your keyboard Ctrl+h Step 2

3:Scroll Down till you see .config

4:Look for the compiz-1 folder Step 3

5:Delete it

6:Log-out then log back in

Your Main Problem: 1.Open Up CompizConfig Settings 2.Press Effects 3:Do what you need to do

share|improve this answer
    
thank you! It seems that it helped to fix the Dash-hide problem, but I still do not have all the animations and features that have to be in the Compiz (program). Can you help me with this too please? Thanks a lot! –  Antonio Raffaele Iannaccone Nov 6 '12 at 14:38
add comment

Or you can install Gnome Shell If you want to heres how:

  1. Download it here!(Right Click and press Save Link As)

2.If you have a USB or DVD than plug that in

3.I think you know what to do so lets skip intill after the installation

4.Install CompizConfig Settings Again

Volia Your done

share|improve this answer
    
Thank you! Now it is working. ^_^ :)) –  Antonio Raffaele Iannaccone Nov 7 '12 at 6:19
    
Your welcome! I'm glad that I helped –  Peter Wagg Nov 7 '12 at 18:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.