Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had tried to install LibraCAD from Ubuntu software center but fail. Then I tried using terminal command, and the below show:

tay@tay-Presario-CQ45-Notebook-PC:~$ sudo apt-get install librecad
[sudo] password for tay: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 librecad : Depends: libqt4-help (>= 4:4.5.3) but it is not going to be installed
            Depends: libqt4-qt3support (>= 4:4.5.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Please help to provide solution. thank you.

share|improve this question

try installing libqt4 from the Ubuntu software center, you should look for the "see thechnical documents" on the lowest part of the software center. also install Libre CAD from their repositories.

> $ sudo add-apt-repository ppa:librecad-dev/librecad-daily
> To stay up to date with the newest build, simply use Ubuntu's "Update
> Manager" or:
>     $ sudo apt-get update
>     $ sudo apt-get upgrade
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.