Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just got the error this system does not support openGL while opening stellarium. I've search the internet to finds a solution but couldn't find anything that works... I have ubuntu 12.04 and the Nvdia GT 540m video card

share|improve this question
add comment

1 Answer 1

1st: Open Terminal and run sudo add-apt-repository ppa:ubuntu-x-swat/x-updates

2nd: Then run: sudo apt-get purge nvidia* (to remove any unneeded nvidia packages that could interfere with the setup)

3rd: After that in the terminal type:

sudo apt-get update

then

sudo apt-get install nvidia-current

4th: After it downloads the latest drivers and installs them, go to your Update Manager, refresh updates and get any Ubuntu-X team updates(then run sudo nvidia-xconfig), then restart. If followed correctly your NVIDIA drivers should work perfectly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.