Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

my issue regards ndiswrapper mainly. I'm trying to setup this printer

Panasonic DP-1510P

which is setup with an LPR queue on our work network. I went on the Panasonic website and I downloaded the Windows 32 bit driver.

When I run ndiswrapper the output is this

root@alessandro-TravelMate-8372:~/Desktop/dg2lviai090319# ndiswrapper-1.9 -i PFXSETUP.INF
installing pfxsetup ...
couldn't find install directive: "Panasonic DP-1510P"   = Pan15PIT.PFD
couldn't find install directive: "Panasonic DP-1810F"   = Pan18FIT.PFD
couldn't find install directive: "Panasonic DP-1810P"   = Pan18PIT.PFD
couldn't find install directive: "Panasonic DP-2010E"   = Pan201IT.PFD

Do you have any ideas? I tried looking for this everywhere, but it seems no one has the "couldn't find install directive" issue. What could this mean? Should I modify the driver somehow?

Thank you for any and all help!


share|improve this question
Anyone got a clue on this issue? I really need some help... Thank you! – ian_hawke Nov 6 '12 at 9:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.