Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Thunderbird ( currently 16.0.2) for a long time in Ubuntu . it works perfectly . But in two weeks , I got a notification: gmail account exceeded command or bandwidth limits , and I can not send email as well as receiving email using Thunderbird and iPhone.

I didn't use Mail client ( thunderbird and iphone) for 1 day after that. And Now , I can read email but can not sending email.

The message could not be sent because the connection to SMTP server timed out. Try again or contact your network administrator.

I try to telnet port 465 but no luck., port 587 is ok. I change the the SMTP server to port 587. But I still can not send email.

It show : connected to , but still show that window , and never send the email.

Any idea ? Thank you very much.

share|improve this question
up vote 2 down vote accepted

Go to this link after logging into your webmail. and try logging on thunderbird again. i think it should work.

share|improve this answer
Hello, thank you. I tried port 587 but can not send email. and I can not telnet to 465 . Which port you recommend ? – Summer Nguyen Nov 5 '12 at 10:18
Thunderbird stuck at "Copying Message to Sent Mail Folder" . and Email was delivered – Summer Nguyen Nov 5 '12 at 10:26
Dont have to change ports man, this happens because when you have many folders and messages in your mail, thundirbird usually check for any updates occasionally. So, google will block the account usually for 24 hours. the link i gave above can make a device trusted. First, login to your mail>go to the link above>Continue. Then try logging in from the thundirbird – Hari Nov 5 '12 at 11:21
as google quotes, "As a security precaution, Google may prevent an application from accessing your account if it's the first time we've seen this application sign in to your account, or if it's attempting to sign in from a new location" – Hari Nov 5 '12 at 11:22

I had a similar issue. Thunderbird would receive, but when I tried to send it would time out and not connect to the smtp server. A friend had jacked with the Norton settings and had it set to scan outgoing e-mails. I changed the setting to only scan incoming and it resolved the issue.

share|improve this answer
Norton for Ubuntu!?! – user68186 Oct 7 '14 at 19:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.