Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I close the lid on my laptop it plays a sound. Similarly, I'm getting a notification that the screen has been locked when I wake it up again. I've looked under KDE power management system notifications, but there are no options for this.

Where can I configure and disable these notifications? In either case there's no need for a notification, as the I'm the one performing the action or the effect is obvious.

share|improve this question
    
For reference, this question has been answered here on superuser. –  Lars Kotthoff Apr 1 at 19:17

1 Answer 1

Go to System Settings. In the window that opens, choose Common Appearance and Behavior, then Application and System Notifications, then Manage Notifications. Then be careful to choose the right drop down menu under "Event Source" which is a selector just under the tabs in the main (right) pane. It comes up in the first one, Accessibility, but if press the down arrow at the extreme right, there are some twenty other categories. One of those is Notifications for KDE Power Management System.

After that marathon, go take a rest. (Honestly. Why do they have to make it so convoluted!)

share|improve this answer
    
Thanks for your reply, but I don't see an option for disabling these particular notifications in there. –  Lars Kotthoff Aug 27 '13 at 14:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.