Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to update my Ubuntu software and Java through update manager. However, after all about few hours, it does not have any progress also.

The errors message shown

Software updates correct errors, eliminate security vulnerabilities and provide new features.

I did try to update and upgrade it through terminal but this is the error that I get:

$ sudo apt-get upgrade && update
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  libgnome2-0 linux-generic-pae linux-headers-generic-pae
  linux-image-generic-pae
The following packages will be upgraded:
  accountsservice apparmor apport apport-gtk apport-symptoms apt
  apt-transport-https apt-utils aptdaemon aptdaemon-data base-files bind9-host
  coreutils dnsutils firefox firefox-globalmenu firefox-gnome-support
  firefox-locale-en firefox-locale-zh-hant gir1.2-gudev-1.0
  gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0 gnome-power-manager
  icedtea-6-jre-cacao icedtea-6-jre-jamvm jockey-common jockey-gtk
  landscape-client-ui-install libaccountsservice0 libapt-inst1.4
  libapt-pkg4.12 libbind9-80 libc-bin libc-dev-bin libc6 libc6-dev libdns81
  libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglu1-mesa libgnome2-common
  libgssglue1 libgudev-1.0-0 libisc83 libisccc80 libisccfg82
  libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libldap-2.4-2
  liblwres80 libparted0debian1 libudev0 libwebkitgtk-1.0-0
  libwebkitgtk-1.0-common libwebkitgtk-3.0-0 libwebkitgtk-3.0-common
  libxatracker1 libxcb-composite0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0
  libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxcb1 linux-libc-dev
  login lsb-base lsb-release multiarch-support nfs-common onboard
  openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib parted passwd
  python-apport python-aptdaemon python-aptdaemon.gtk3widgets
  python-aptdaemon.pkcompat python-problem-report rpcbind sessioninstaller
  thunderbird thunderbird-globalmenu thunderbird-gnome-support
  thunderbird-locale-en thunderbird-locale-en-us thunderbird-locale-zh-hant
  thunderbird-locale-zh-tw udev unity-greeter update-manager
  update-manager-core update-notifier update-notifier-common wpasupplicant
  x11-utils xserver-xorg-input-wacom xserver-xorg-video-intel xterm
104 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
Need to get 25.5 MB/126 MB of archives.
After this operation, 701 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
  base-files coreutils login libc6-dev libc-dev-bin libc-bin libc6
  libapt-pkg4.12 apt libapt-inst1.4 libudev0 lsb-base libldap-2.4-2
  libparted0debian1 libxcb1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
  libxcb-glx0 libgudev-1.0-0 libxatracker1 libxcb-composite0 libxcb-dri2-0
  libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-xv0 rpcbind
  lsb-release update-manager update-manager-core aptdaemon
  python-aptdaemon.pkcompat python-aptdaemon.gtk3widgets python-aptdaemon
  aptdaemon-data update-notifier update-notifier-common libglu1-mesa
  multiarch-support passwd apt-utils udev accountsservice libaccountsservice0
  apt-transport-https parted python-problem-report python-apport apport
  apport-gtk apport-symptoms gir1.2-gudev-1.0 gnome-power-manager jockey-gtk
  jockey-common landscape-client-ui-install libgnome2-common nfs-common
  onboard unity-greeter wpasupplicant x11-utils xserver-xorg-input-wacom
  xserver-xorg-video-intel xterm sessioninstaller
Install these packages without verification [y/N]? y
Err http://my.archive.ubuntu.com/ubuntu/ precise-updates/main base-files i386 6.5ubuntu6.4
  403  Forbidden
Err http://my.archive.ubuntu.com/ubuntu/ precise-updates/main coreutils i386 8.13-3ubuntu3.1
  403  Forbidden

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

What should I do next?

share|improve this question
    
Try it again. sudo apt-get update && sudo apt-get upgrade. If it still errors, change the mirror using software-sources-gtk. –  jokerdino Nov 5 '12 at 5:39
    
May i know how to change the mirror?? –  user1343112 Jun 12 '13 at 2:43
    
Try askubuntu.com/questions/37753/… –  jokerdino Jun 12 '13 at 13:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.