Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today I installed KDE on my Ubuntu 12.04 using:

apt-get install kubuntu-desktop

Everything is running fine, apart from one very strange issue: it seems impossible to list the files in my home directory, in any file manager or by using the 'ls' command.

For example:

ls ~/

just hangs, whereas

ls ~/Dropbox

works fine.

Any help will be appreciated?

EDIT: "sudo ls" works as expected.

share|improve this question
up vote 1 down vote accepted

Simply restarting my computer solved the problem. I'm still not sure why this happened in the first place though.

share|improve this answer
    
you should mark this as solved. :) – green Nov 5 '12 at 18:25
    
"You can accept your own answer in 22 hours" – CalumMc Nov 5 '12 at 19:32
    
Yeah, upto you. But there'd be one less unsolved question, then. – green Nov 6 '12 at 10:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.