Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello people I am trying to reload the "~/.bash_profile" but I get the "Permission Denied Error" and "sudo" does not work is there a way I can reload the "~/.bash_profile" because it's an integral step in the installation of RVM. Please help any assistance is appreciated. mojo706

share|improve this question

1 Answer 1

up vote 1 down vote accepted

try this:

. ~/.bash_profile

Sam

share|improve this answer
    
Hey Sam thanks for the quick reply but that's what brings the "permission denied" error. After that I tried to use sudo but it refused. –  mojo706 Nov 4 '12 at 17:57
    
Ok Sam thanks your answer was actually correct! I restarted the Terminal and it worked. Thanks again. –  mojo706 Nov 4 '12 at 17:59
1  
no problem! the trick is to add the point at the beggining of the command!, have a nice one! –  Sam Nov 4 '12 at 18:07
    
yes that was the trick –  mojo706 Nov 4 '12 at 19:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.