Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've an Asus netbook with this graphics card. The problem is that I cannot set screen resolution to 1024x600. The only available resolution, 800x600, looks very bad.

I've read some answers to this problem in this forum, but all them are using Ubuntu 12.04. The only possibility to get my graphics card working with suitable drivers is to update my system to 12.04?

share|improve this question
    
Hi Charo! You've been doing a lot of edits recently, but they have only been editing the tags, Please try not to do that, as it clogs up the review queue. I have been rejecting a lot with this reason: Please don't do only simple tag edits. It is too minor, bungs up the review queue and can be seen as rep farming. Try to include body edits as well. It's really nice that you want to help, but there are other posts that could do with your editing skills more than the installation ones. It is better if 2000+ rep people do minor edits, as they don't go in the review queue. –  Tim Aug 17 at 16:26

2 Answers 2

up vote 2 down vote accepted

CedarView driver is only available for Ubuntu 12.04. It's also worth mentioning that 11.04 has reached End of Life last month (Oct 2012). Thus, I'd recommend installing 12.04 both for the driver and for support.

share|improve this answer
    
Thank you! I will try to update my system to Ubuntu 12.04 and install Cedarview graphics drivers following these instructions: link –  Charo Nov 4 '12 at 8:52

FWIW, the graphics requirements for 12.10 (no 2d unity?) are beyond the capabilities of the driver (or the hardware/driver combination) so actually 12.04 is the only version which will work nicely.

share|improve this answer
    
Well, I've tried to update my system to Ubuntu 12.04. Unfortunately, something went wrong during the process of upgrading and now it does'n boot. So, I have a new problem! –  Charo Nov 4 '12 at 10:46
    
At this moment I've a mess in my system. I'm going to freshly install Ubuntu 12.04 in my netbook and then install the drivers following these instructions: Cedar View drivers aren't working. I hope it works this time. –  Charo Nov 4 '12 at 11:15
    
Good luck - it took me a couple of goes to get cedarview working on my Samsung netbook. –  Ubername Nov 4 '12 at 11:28
    
It worked! Thank you! –  Charo Nov 4 '12 at 20:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.