Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Link to current progress which has been little unfortunately. http://www.kubuntuforums.net/showthread.php?60891-Weird-Composition-error&p=314029 I am having a weird artifact and screen tearing issue. It is a very eratic issues as sometimes it is not there and other times is it every where. It happens a lot on right click menus.

lspci -nnk | grep -iA2 vga
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
Subsystem: Dell Device [1028:0551]
Kernel driver in use: i915
--
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation Device [10de:11a0] (rev ff)
07:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet [1969:1083] (rev c0)
Subsystem: Dell Device [1028:057b]

The white boxes

share|improve this question
add comment

1 Answer

I had the same problem ever since i installed Kubuntu. I fixed it by simply updating all of my packages. If that doesn't work, I'd suggest disabling all of your desktop effects in settings and re-enabling them until the boxes reappear.

share|improve this answer
    
And I also have an Intel 3rd generation graphics processor. –  MEDS Mar 22 '13 at 2:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.