Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am having issues installing 12.10 on a laptop from bootable USB Drive 4GB FAT32. Also I changed order on BIOS to boot from USB.

But only I see is the black screen with

SYSLINUX 4.06 EDD 4.06-pre7 Copyright (C) 1994-2012 H. Peter Anvin et al
_

I tried to install 12.10 into my older laptop using the same bootable USB drive just to be sure, and it's all works fine!

I have also trying different USB drives, but results were the same. So it looks like there is nothing wrong with my bootable USB drives. Something is wrong with my laptop, but I can't figure out what exactly, because it's very new and Windows7 boots and runs just great. I Googled but found nothing useful.

My laptop is really a small one:

  • Acer AOD270
  • Protcessor: Intel(R) Atom(TM) CPU N26OO 1.60 GHz
  • RAM: 1 GB
  • Windows 7 Starter 32 bit
  • It has no CD drive

Any help would be really appreciated please.


Thank you guys for the help!

No, ekaj I am using Universal USB Installer-1.9.1.5 But I'll try your variant, maybe it works!

@ Arup Roy Chowdhury unfortunately it doesn't work. For a few seconds i saw the screen with some basic information about computer, and then it just stuck on this:

SYSLINUX 4.06 EDD 4.06-pre7 Copyright (C) 1994-2012 H. Peter Anvin et al

share|improve this question

marked as duplicate by Eliah Kagan, bain, Richard, Warren Hill, Eric Carvalho Aug 5 at 16:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
If you're using Unetbootin, try the older version 494 and see if that helps. –  user103959 Nov 4 '12 at 5:10
    
I've not had good luck with unetbootin recently. What's worked better is dd if=<source.iso> of=<usb-drive-destination>. –  Marc Jun 18 '13 at 4:19
    
I assume you are trying to use a 32 bit version of ubuntu? I have 12.04LTS running fine on that same netbook, dual-boot. –  Scott Porter Apr 17 at 16:18

3 Answers 3

Hold esc when you see the screen and in kernel options add nomodeset and then boot.

share|improve this answer

I just had the same problem. My solution: Formatting the USB-Drive with a different allocation file size! I used Windows' formatting tool and chose "Standard" size (which appears to be 512 bytes?) instead of 4096 bytes and it is working now.

share|improve this answer

Many computers including my ASUS EeePC netbook and my Dell Inspiron 1000 recognize the flash drive as another hard drive. Go to your Bios and look at the hard drive entry. If it has a + sign open it up and you may see your flash drive. If you do, move it to the top, save, exit, and continue to boot. You should now be able to boot from the flash drive.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.