Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently started using parcellite, I love the program but can't get the shortcuts working the way I want. I want 'insert' to bring up the history menu, I tried setting it to but it didn't work. I probably just don't know the correct name for the key.

Thanks in advance.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Strange, worked for me.

  • Right click Parcellite icon (for running program) > choose Preferences
    • or press <Ctrl><Alt>P, which should be default key combo for Options > choose Preferences
  • Go to Keyboard shortcuts tab
  • put Insert instead of <Ctrl><Alt>H
  • Enjoy.

Just tested.

share|improve this answer
    
I was using '<Insert>' instead of just 'Insert' –  RedHatter Nov 5 '12 at 1:35
    
The question "How to input". :-) Happens all the time, not just in Parcellite. :-) –  LIttle Ancient Forest Kami Nov 5 '12 at 12:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.