Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've made a fresh Ubuntu 12.10 install and the Ubuntu Bold font is missing from the font selection screens.

This means that if I try to use Ubuntu Tweak to set the title font for windows as "Ubuntu Bold" it does not appear as a choice.

The actual file is present in /usr/share. If I use the font in Writer, for example, I can set it to bold without issues.

I've tried fc-cache -frv but that's the only thing I can think of.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

I came back to post a solution that worked for me. If the Ubuntu Bold font does not appear the the selection list, use the following command to set it:

gsettings set org.gnome.desktop.wm.preferences titlebar-font "Ubuntu Bold 9"

Credit here: http://podzemski.com/2012/10/20/ubuntu-12-10-font-siz/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.