Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem: I don't like the blur effect in dash, so I turned it off in ccsm. Before the upgrade, everything was ok, but now dash uses lower part of the screen as a background. It's not correct.

Take a look:

enter image description here

The same thing happens when I hold the Super key.

When I turn on blur, its ok, but launching dash is longer (and I just dont like blur effect).

share|improve this question
1  
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Dec 19 '12 at 5:07
add comment

closed as off topic by Jorge Castro, Eliah Kagan, Ringtail, fossfreedom Dec 19 '12 at 9:39

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

CCSM options for Dash:

active blur (default) -> performance issues / buggy

static blur -> a workaround to set background http://askubuntu.com/a/79286/

no blur -> currently not possible to change background, no performance issues

For easier tweaking use UnSettings http://www.omgubuntu.co.uk/2012/11/unsettings-a-comprehensive-tweaking-tool-for-unity

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.