Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a brand new Acer Aspire V5 with Windows 7 and 12.10 alongside it. When I shut down 12.10 by clicking on shut down the system restarts, i.e. it shuts right down but instead of powering down it restarts from bios. It does this every time. The only way I can power down from 12.10 is by pressing and holding the power key. Any ideas?

share|improve this question

closed as unclear what you're asking by Braiam, Alaa, Eric Carvalho, Caesium, guntbert Sep 20 '13 at 19:57

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
What happens if run "sudo shutdown -h now" from the terminal? Also what happens if you unplug the laptop power cable and try to shutdown? –  CoalaWeb Nov 3 '12 at 9:38
    
@coalaWeb: Hi there. I tried the command you'd mentioned in terminal but my laptop shuts down and reboots. It doesn't seem the solve the problem. Any idea as to what can be done? –  user118204 Jan 2 '13 at 17:00
3  
Hi I have heard of people having problems with "-h" halt try "sudo poweroff" and if that doesn't work try your bios settings. –  CoalaWeb Jan 3 '13 at 8:37
    
@user50652 Please, let us know if you solved the problem or it is still there. Thanks –  Lucio Mar 20 '13 at 22:53
2  
...or "sudo shutdown -P now" –  gio900 Apr 22 '13 at 12:24
show 2 more comments

2 Answers 2

Hm config problem, look for the settings in /etc/ for something like pm or powermangment. Also have a look in /var/log/. Meanwhile you can use sudo shutdown -P now form the terminal.

share|improve this answer
add comment

Try opening Terminal (Control + Alt/Option + T), then typing: 'sudo shutdown now' or 'sudo poweroff'.

Hope this helps!

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.