Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.10 on dual-boot with windows XP.

My PC specifications are AMD Sempron 2800+ 1,6GHz with 512 MB ram and ATI Radeon 9250 graphic card with 128 MB memory.

As Unity works slow and I don't like it's look, I installed gnome-shell. But as you know, Gnome 3 won't work on it. But gnome classic without effects works great.

Thing is, when I turn off windows (by holding the power button or pressing restart button) my resolution on Linux is changed to 1024x768, and I can only change it by turning off the PC and turning off it's power source.

But it is not the problem. The problem is that it runs Gnome 3 after one restart, it also runs better than Unity.

My question is: Can I somehow force gnome 3 to work always and disable some of it's effects so it can run better?

share|improve this question
    
I am actually unsure whether your computer is capable of running it. Please check this question: What are the minimum requirements for Gnome 3? –  Mochan Nov 7 '12 at 10:30

1 Answer 1

I was 100% sure it can't, but after force restart from windows it was working... ofcoarse on low resolution and slow but still faster than unity.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.