Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't install Ubuntu on my computer, I'm using a 12.04 LTS LiveCD. I have 2 empty hard drives (500 GB each) and no other operating system's installed. The installer always seems to be stuck at the "copying files" dialog, even though the progress bar is moving forward.The last message by the console window is Ubiquity: grub probe: error: unknown filesystem

All the google searches till now have led me to this problem appearing AFTER installation and always followed by a grub rescue> which I don't get, I tried creating an Ext3 partition (root "/ ") of the whole drive (with a 16 GB Swap at the end of the drive) because I read that Grub 2 doesn't agree well with Ext4, but I'm still getting the same error, tried to install on sdb instead sda as well but no luck, could I get some help here please?

share|improve this question

It looks like too big / partition or no /boot partition

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.