Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm sure the passphrase is correct 100% but Wifi keeps asking for authentication and never connects. What can I do? I've tried removing the networks, resetting the router, changing the password, rebooting Ubuntu, disabling IPv6.

Also, it worked until earlier today and then stopped. All my other devices log in fine.

share|improve this question

closed as off-topic by Braiam, BuZZ-dEE, belacqua, souravc, Radu Rădeanu Mar 21 at 17:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Braiam, BuZZ-dEE, belacqua, souravc, Radu Rădeanu
If this question can be reworded to fit the rules in the help center, please edit the question.

    
How about assigning a static IP? Did you try that? –  cgon Nov 2 '12 at 13:52
    
Still stuck at authentication –  Chen Asraf Nov 2 '12 at 14:13
add comment

1 Answer 1

up vote 4 down vote accepted

Figured the problem. My new Wireless keyboard/mouse were conflicting with the frequency of the hotspot. I changed the channel and it's fixed!

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.