Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been struggling to get my wireless mini pcmcia card recognised by 12.04. It suddenly stopped, mid session.

I have taken it out and replaced with a couple of spares with slightly different serial numbers. One had no joy - 'unauathorised'. The other worked briefly for thunderbird but not firefox, it seemed.

The network controller reads like this: 0b:02.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)

I have ordered a replacement from ebay, and hope I got the right one - used the the FRU number from the one that stopped working. But I have ALWAYS had no joy with my Thinkpad t43p Bluetooth and Ubuntu ( 12.04, and even 11.04 and 11.10, if I remember rightly).

Do you think the Bluetooth problem will solve with a new mini pcmcia? Surely not, as it has never worked, whereas Wireless worked until a couple of weeks ago...

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.