Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on a Lenovo W500 with German keyboard layout. I use Ubuntu 12.10 and have configured my keyboard layout to use the Caps Lock as Ctrl. But it does not work. I even tried to reboot my system.

Here is the configuration of my "Keyboard Layout".

My goal is to have Caps Lock and Left Ctrl as Left Ctrl plus the Right Ctrl as Right Ctrl.

screenshot of keyboard layout settings

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

You can get all three keys to behave as Ctrl by only checking the Caps Lock as Ctrl checkbox. The At bottom left option seems to not work as expected and should be left unchecked.

share|improve this answer
    
Now everything works as expected :) –  ayckoster Nov 1 '12 at 23:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.