Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm just curious if anyone had the problem of not being able to see any menu's or Ubuntu related gui buttons in a rdp instance with remote desktop software.

I was able to drag icons onto the desktop and view them - but other than that, nothing is viewable. im using a Windows 7 remote desktop connecting to Ubuntu. Other than this issue everything else runs very smoothly.

share|improve this question
    
Which Ubuntu version do you relate to? –  Mateng Nov 12 '12 at 18:18
add comment

1 Answer

You need x11rdp whose binary is not included by default.

Great job Kevin! Above link will allow you to compile from source.

I had the same issue, no menu or taskbar only the background and I tried ubuntu-2d and gnome-fallback. None of them worked. After installing x11rdp it worked like a charm.

After install, run your RDPsesconfig.sh and in remote desktop from Windows choose sesman-X11rdp instead of sesman-vnc. 32-bit color works for me fine with ubuntu 12.04.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.